I can't upload my trip to my travel day

  • 3 December 2022
  • 3 replies

I have tried numerous times to upload my trip to my travel day tomorrow but no button appears on the trip to add to my pass. I have made a reservation for one of the trains as necessary but I don’t know what to do now. It was working fine for the previous travel days. 


Best answer by rvdborgt 3 December 2022, 20:32

View original

3 replies

Userlevel 7
Badge +8

What does the validity of your pass say, is you pass still valid?

If you have a flexi pass, do you still have travel days left?

Userlevel 7
Badge +7

If there's no button in My Trip to add a journey to your pass, then that suggests that that trip is not linked to a pass, or that the pass to which it is linked is not active.

  1. Do you have multiple trips under My Trip?
  2. Have you saved your journey in the trip linked to your pass? You can see in My Pass which trip is linked to it. You can only have one trip linked to your pass and all your journeys need to be saved in that one trip.
  3. In My Pass, what is the validity period for your pass?


Thank you rvdborgt , I had travelled 2 days but one was in Greece and I had to input it manually so the second day worked ok from the same trip. This time I had tried to make a new trip as I didn’t understand it was all the same trip but just adding more and more journeys. I have spent 36 hours pulling my hair out for this and you have saved me!

My pass another 12 days travel so it couldn’t be that.