Solved

Mobile pass disappeared completely

  • 8 August 2021
  • 5 replies
  • 170 views

Userlevel 1

Dear community,

I have been experiencing a lot of issues using the mobile pass in Interrail's own app. I have been trying to get support from the customer service for more than two weeks now but only received one standard answer to update the app which didn't help me further since my app was and still is up to date. Please let me know if you have any idea how to fix the issue I'll describe below.

In the beginning of my travels everything seemed to work fine. After a while different sections of the app (journey details, ticket with QR code,...) started disappearing again and again, I could first help myself by taking screenshots during the times when the app was working. 

However, for more one week I am not able to access My Pass and My Trip, I can not see my ticket or my journey at all. It looks like I never added a ticket but when trying to add my pass again, it says that "This pass is already on your device". It just seems to be locked or hidden for me in some way. 

I don't dare uninstalling the app since one can only activate a pass once. The app is running on the most recent version so that's not the issue. I have sent the error logs to the Customer Service but haven't received help. Also I read that it is not possible exchange the mobile pass for a paper pass. It just feels so bad paying a lot of money for a three months pass and then having to worry about the conductor checking the tickets and explaining the entire case. Does anyone have an idea how to fix this? Does anyone know a number I can call to get support? I will be grateful for any hint. Thank you!! 

 

icon

Best answer by Tarek Diebäcker 11 August 2021, 11:15

View original

5 replies

Userlevel 6
Badge +7

Hi Tarek, I am sorry to hear about your experience and not being able to get in touch with our Customer Support team. Let's get this sorted for you. Can you provide me with the email you have used to contact us? Thanks, 

Userlevel 1

Thanks for your reply, I sent a private message to you now. 

I have this exact same issue! Where you able to work it out? 

 

Please help! 

Userlevel 1

This was the reply I got by the costumer service. I do not know if it is a general solution that works for everyone but it worked for me so far! When trying to add my pass again after following the instructions, I first got the same error message (“This pass is already on your device”) but then the pass actually showed up.

Userlevel 1

Now I also found some instructions published on the interrail website: https://www.interrail.eu/en/support/technical-difficulties-mobile-passes

Reply