Mpass lost

  • 16 July 2021
  • 5 replies

After updating my Rail Planner App my Mpass is lost as well as all my data. If I try to add my Mpass again by using my activation code I constantly get an error. I see a lot of people on this topic/in this community having the same problem as me. I am currently traveling with a friend from Holland, Utrecht to Germany, Berlin. I do not have a valid ticket and now a consider buying a new Interrail ticket. Does anyone know if you can get a refund for the extra ticket I had to buy, because it was not my fault but a bug in the app. I think they will respond to all my emails next week but unfortunately that is to late because I am already travelling. Anyone else with this problem? 


Best answer by rvdborgt 16 July 2021, 10:49

View original

5 replies

Userlevel 7
Badge +9

Many people were having this problem.

A new app version (18.1.1) has just been released. Please update the app and then try again.

Hi, I tried that already and it did not work :(

Userlevel 7
Badge +9

Did you update just now? Version 18.1.1 was released today.

Otherwise, follow Nanja's instructions:


Yes, I updated the app 5 minutes ago. I even deleted the app and reinstall the app on my phone again. Nothing works for me. I also have the error logs enabled following Nanja's instructions and I tried again and again :(

Userlevel 7
Badge +8

We are looking into it. We will come back to you as soon as possible.