Solved

"Something went wrong" in app when adding pass

  • 27 July 2023
  • 2 replies
  • 94 views

Hello, My girlfriend and I bought 2 passes to travel around.

We would travel tomorrow. 28.7 at 9 p.m

I got to add my pass to my phone. She tried and got the error “Something went wrong”.

After many tries. I tried it on my phone where I previously added my pass. I also get the Same error.

Name and Passnumber are right. App is up to date and I have an Android 13.

Gregorian Calendar is also active.

My Device-Id is CA245F06

icon

Best answer by thibcabe 27 July 2023, 23:08

View original

2 replies

Userlevel 7
Badge +5

We do not work for Interrail/Eurail here so I don't think we'll be able to help. Your best bet is to contact customer support and mention that it is urgent : https://eurail.zendesk.com/hc/en-001/requests/new

Userlevel 7
Badge +9

If it occurs on both phones, then the problem is probably not on the phone. Nevertheless, check the requirements here:

https://eurail.zendesk.com/hc/en-001/articles/7560433913245-What-should-my-device-settings-be-to-run-the-App-

When creating a request, check what information they need by following the link at the bottom of that article. Be sure to mention that you travel today.

Reply