Stuck bacause pass does not work

  • 30 June 2021
  • 5 replies
  • 211 views

Userlevel 1

Help,

 

the pass on my mobile has stopped functioning (still valid). Interrail offers no help within a dey or four. How can i travel?

 

the helpdesk of interrail is of no help / telephone number is not functioning.


5 replies

Userlevel 7
Badge +9

I understand you're annoyed but more information is needed to be able to help you.

  1. What does "has stopped functioning” mean? What does or doesn't it do?
  2. Does the app still open? Is there an error message? If so, could you post a screenshot? And what exact steps did you do to get to the error?
  3. How did you contact customer service? You can email them at customerservice@eurail.com or use a channel mentioned on https://www.interrail.eu/en/support. I see the app suggests to send mail to appsupport@interrail.eu.
  4. Did they respond? If so, what did they suggest?
  5. I haven't found any telephone number. Where did you find the one you tried?
  6. What have you already tried to fix the problem (and didn't work)?
Userlevel 1

The answer was that they will get to it in 4 days. I didnt even get the chance to explain the problems because a dialog is not possible. the answer suggest nothing of a helpful reaction. Trying to call the helpdsesk, number does not exist. trying to read the head office, phone number not in use. , so of course i am annoyed. costs for train ticket already have been made.

Userlevel 7
Badge +8

Hi, I am sorry to hear that. We do not have a phone number. I have checked it for you, and one of our customer support agents has replied to your message yesterday evening. In case of further questions on concerns you can reply to them, to keep it all on one channel. This way we can best assist you. Cheers :slight_smile:

 

Userlevel 1

Thats right and in the meantime (tip for all) i found that clicking on the casnumber in the email gets you to a helpdesk where I had contact within seconds. A shame that it is all so hidden. Its understandable that some errors cant be resolved in short time, but it is nice if someone can help you to work around it all.

Hello,

 

I could not find the casnumber button you were referring to.

 

Can you please give me the actual number you called?

 

I have a very similar problem and frustration.

 

Yours

Reply