Solved

Unable to search schedule/add journey to app

  • 13 February 2023
  • 12 replies
  • 245 views

Hi,

 

I've been traveling in Europe for about 2 weeks now with a 3 Months Eurail global mobile pass, everything worked fine until last night. I was trying to search for a journey in the rail plannner, but after entering the stations the app keeps getting stuck loading loading the schedule. I am thus currently unable to add any trips or obtain the ticket QR-code.

 

I've tried the following:

 

(a) Using the app both online and offline, both with and without location services enabled

(b) force stop the app and clear the cache

( c) restart the device

(d) Searching for the train journeys under “stations" (this wont even attempt to load anything). 

 

All of this produces the same error. My next step would be to clear the app data and/or reinstall the app, but as far as I understand this will remove the pass from the phone entirely. Does anyone have any idea how to fix this?

 

I would also have no problem adding my journeys manually, but I haven't found any way to do this without the schedule loading.

 

I've already contacted support, but the issue is fairly urgent as I am currently completely unable to use my pass. My next planned journey is to Vienna on Friday. 

 

icon

Best answer by Mukhammad 14 February 2023, 17:00

View original

12 replies

Userlevel 5
Badge +3

Hi @jkfischer,

I am really sorry to know about the issue. This update was just informed by our IT department this morning. By updating the Rail Planner App to version 28.1.1 or the DiscoverEU App to version 7.1.1, it will be able to fix the issue.

If you experience any similar issue, please contact our customer service team on https://eurail.zendesk.com/hc/en-001/requests/new. Thank you!

Yes, just downloaded the update and its working again. Thanks for getting it fixed so quickly!

For the record, I was using Android 7.0.

Userlevel 7
Badge +9

Version 28.1.1 for Android has just been released, with a vague description "we've fixed some bugs and made some improvements”.

Does that fix the problem?

Userlevel 7
Badge +9

@AnnaB I need to leave today a city and go back home. It is urgent so I cannot wait on Eurail working on a issue…. When will it be fixed? I am stuck at a station now….

If you have to travel, then buy a ticket and have it refunded by customer service, using the link @AnnaB posted. Do post a bug report first, if you haven't done that yet.

Userlevel 7
Badge +9

@Camilo. @Mukhammad 

Help needed

Userlevel 7
Badge +9

Then you can use this link. Clearly write that you are currently travelling and that you need to know urgently that Eurail will refund any tickets that you need to buy due to the problem with the app. I hope that you get a quick answer.

https://eurail.zendesk.com/hc/en-001/requests/new

 

@AnnaB welll i dont have social media, hmmmm… 

Userlevel 7
Badge +9

No one knows when it will be fixed.

 

I suggest that you contact Customer Support via Social media, as that is the quickest way to get a reply, and get them to promise to refund any tickets that you need to buy to continue your travel.

@AnnaB I need to leave today a city and go back home. It is urgent so I cannot wait on Eurail working on a issue…. When will it be fixed? I am stuck at a station now….

Userlevel 7
Badge +9

@hoog6753 

 

The problem isn't solved yet but the Eurail technical support team are working on the problem with highest priority. Hopefully it will be solved soon.

I have the same problem… is it solved for you?

Userlevel 7
Badge +9

What Android version does your device run on?  Or do you have an IPhone?

I have alerted the Eurail staff about this. There must have been some update made during the weekend.

The app search function in my old phone with Android 6.0.1 has also stopped working. In my new phone with Android 13 everything works fine.

Reply