Solved

Urgent: Can't activate pass (step 3)

  • 1 October 2022
  • 3 replies
  • 55 views

Hello,

I plan to travel tomorrow and have booked trains and seat reservations but have not activated my pass yet, thinking that it would be possible shortly before the trip.

However, the eurail website and I assume the app’s servers are down (at least for me) and I can’t access my account on the website nor can I actually activate my pass in step 3 with my ID. When I enter my ID’s Document no. it gives me a pop-up saying “Something went wrong” and that I should try again or contact customer service.

I did contact customer service, but they have not yet replied and I’m afraid I’ll be stuck with a deactive pass on the day of my travel.

 

Please, help! I don’t know who to ask anymore as I couldn’t find a hotline or even an e-mail.

 

Edit: I tried to re-install the rail planner app and can’t even add the pass again. It gives me the same error.

icon

Best answer by rvdborgt 1 October 2022, 09:52

View original

3 replies

Userlevel 7
Badge +8

@rvdborgt Any idea?

Userlevel 7
Badge +7

Please check these articles:

https://eurail.zendesk.com/hc/en-001/articles/6105711478429-Pass-Activation-Problems

https://eurail.zendesk.com/hc/en-001/articles/5545614121757-Basics-to-run-the-app

The Interrail website is not down; I can log in normally.

Alright, so I looked into the stable internet connection tip and tried a different WiFi-network that I have access to and it worked! Thank you, I didn’t think of the fact that maybe the network parameters were the problem!

Reply