Solved

Adding Journey Uses Wrong Date

  • 24 January 2022
  • 11 replies
  • 335 views

I have a Global Pass (1st Class) for two people (Flex Pass,15 days over 2 months) that is not activated yet and I am adding journeys for the Month of May 2022.  I have used the DB site to list all my journeys planned for a one month trip.

I used the Planner to add my initial journey (May 13th) and a 2nd journey (May 16th) successfully. When I attempt to add the journey below for May 17th that date is displayed in both the Planner date at the top of the list and in the options below the date chosen is May 16th. 

Arles France to Aix-en-Provence departing May 17th at 06:40 (TER 76530 Arles-->Marseille-St-Charles) and 07:53 (TER 80116 Marseille-St-Charles-->Aix-en-Provence).

Thanks in advance for any help. 

icon

Best answer by Claudi. 3 August 2022, 09:31

View original

11 replies

Userlevel 7
Badge +9

Do you mean that, once you add this journey to your trip, that the date in your trip is displayed as 16 May instead of 17 May? That is strange indeed. I could add that journey without any problem: the date stays at 17 May.

Does it help if you tap on "clear all” in the planner, then enter the stations, date and time again for 17 May?

Correct, May 17 choice is added as May 16th. I tried the “Clear All” option but no luck. If I put a departure date of May 18th in the Planner then the May 17th date is chosen instead when I save the Journey. However, the train #’s are not the correct ones per DB. Also, the trains for this route do not run every day per DB but they are scheduled to run for May 17th.

I just activated the passes and added the two correct Journeys to our trips and created tickets while confirming my travel days used. Still the same problem when adding a May 17th date.

I also have the current app version 23.1.0 installed.

Another related question: If this is a bug I was thinking of reinstalling the app without deleting the current instance on my phone in hopes of not losing my data. Do you know if I would lose my data given this install scenario?

Userlevel 7
Badge +9

Not sure what happens if you uninstall. I think at this point it's better to contact customer service and see what they say.

Userlevel 7
Badge +15

@rvdborgt its a problem with the timezones if your Phone is in a different one it causes sometimes these struggles :/ 

 

@camanoboy Try to add the journey with the 18th May and you should then have it on the correct day. How ever i recommend to fill the traveldiary not to early nobody knows what can happen :/ On Paperpasses i filled usually just few minutes before depature :) with mobile i would do the same add it to the pass just few minutes before depature :) 

Userlevel 7
Badge +9

Right, that could be an explanation. As a matter of fact, I also only add my journeys minutes before boarding a train. Or immediately after boarding - just as I do with a paper pass.

Good tips from both @seewulf and @rvdborgt, thanks! I will apply your advice once I am closer to my travel dates.

FYI - This issue is being reviewed by the support team with no resolution or workaround determined as yet.

Hello @Nanja 

First, I reported this issue above two months ago. There is another user reporting this as of two days ago. My issue has been marked as “Solved” which it isn’t. 

Second, I also reported dropped journeys when adding multiple journeys on the same day. This issue was supposed to have been fixed in 23.0.1 which it has not. 

These are significant issues, I’m hoping you can drive a significant effort to get these fixed! My wife and I leave for Europe on May 3rd and my confidence level using the app is not high :-(.

Regards,

Tom

Userlevel 7
Badge +8

Hi Tom, 
I'm sorry to hear the app update did not solve the issues. I have just unmarked the answer for you.
One of our Customer Support agents will get back to you today to assist you further in resolving it for you before you are starting your trip. 
Cheers, 

 

Userlevel 4
Badge +2

This was likely caused by an unexpected bug when we updated our app around the same time. Luckily, we have since deployed a fix and thanks for flagging this! 

Reply