Can't add a travel day to the pass

  • 26 April 2022
  • 3 replies

Hi all, we are travelling now and suddenly cannot add a travel day to the interracial pass. Is something goes wrong, and try again (see screen shot). So we have to catch a train in half an hour, and what now?? We already removed the specific journey and placed it back in the app. Nothing changed. Help!



Best answer by rvdborgt 26 April 2022, 13:49

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +8

Is there an app update? If so, please install it and try again.

Closing the app and opening it again may also help.

Do you have an iPhone or Android?

Also go to More > Settings, scroll to the bottom and enable error logging.

Then try again to generate logging and contact customer support.

Is the travel day activated? You can check that in My Pass: select the latest activated travel day and check the date. That way, you could hopefully at least prove you have an active travel day.

Thank you for your answer! I read on this community that you try to help a lo of people while you are not from the organisation, which ‘tries to answer an e-mail within 48 hours’, which is a shame, if you ask me.
I and my husband had both this problem of not being able to add a travel day to the pass. We both have iPhones. And some time ago, my iPhone was able to add a travel day, without me changing anything. My husband could not. So we tried and tried to find the solution. And just a half an hour ago he installed the whole app again, while that should not be necessary because there was no update needed. But it solved the problem. And I still don’t know what the problem was on my phone, but it works. Thanks again for reaching out and try to help me.

Userlevel 7
Badge +5

En dat van NL aan Belg. Rian is onze onvermoeibare helper met kennis van die haperende systemen-doet sterk denken aan de IT-puinhopen die NS weet te cre:eren.. En dat terwijl ik nu in de compleet onder ombouw staande budget ´friendly´ airport van Charleroi zit