Solved

My app is not connected "It looks like you're offline

  • 9 June 2022
  • 5 replies
  • 1242 views

My connection it's ok but my app Rail Planner doesn't working!!! Message: "It looks like you're offline. Please go online so you can update your tickets and Passes." 

Help me!!! I'm going travel in 2 hours!!! 

icon

Best answer by Claudi. 11 August 2022, 15:01

View original

5 replies

Userlevel 7
Badge +9

Do you have the latest app version? It should be 23.3.0. Check under More, scroll to the bottom.

Does it help to restart the app or your phone? Or to turn off/on airplane mode?

If nothing helps, go to More > Settings, scroll to the bottom and enable error logging. This won't solve your problem but can help support.)

Then contact customer service, give them all details you have and also mention that you are travelling now. (It is not enough to say it is urgent.)

Yes, my version is 23.3.0 and my Android is 10. I make everything this.. thanks, but I only lost one travel.. 

Do you have the latest app version? It should be 23.3.0. Check under More, scroll to the bottom.

Does it help to restart the app or your phone? Or to turn off/on airplane mode?

If nothing helps, go to More > Settings, scroll to the bottom and enable error logging. This won't solve your problem but can help support.)

Then contact customer service, give them all details you have and also mention that you are travelling now. (It is not enough to say it is urgent.)

This link it's don't working.. I already sent

Userlevel 7
Badge +15

Do you have the latest app version? It should be 23.3.0. Check under More, scroll to the bottom.

Does it help to restart the app or your phone? Or to turn off/on airplane mode?

If nothing helps, go to More > Settings, scroll to the bottom and enable error logging. This won't solve your problem but can help support.)

Then contact customer service, give them all details you have and also mention that you are travelling now. (It is not enough to say it is urgent.)

This link it's don't working.. I already sent

The link works but Customer Service is overhelmed with quite a lot requests and as many of them send it several times there are even more to sort them out. It´s sad to say but you have to be patiend and wait until they answer.
 

Userlevel 4
Badge +2

Hello, we're sorry to hear of this unfortunate start to your trip. For other travelers running into the same issue, please ensure that your phone's calendar settings is set to Gregorian, timezone is set to automatic and the 24-hour time display is switched off :) 

Reply