"Something went wrong" Error when trying to add my pass to Rail Planner

  • 10 August 2022
  • 2 replies

Hi, I tried to add my pass to Rail Planner but didn't work. Also tried to restart my phone, re-installing the app. I had an iPhone some months ago and I thought that maybe on that device will works, but neither this. I don't know what to try more and technically I’ll travel within 6 days, on 16 August.


Best answer by rvdborgt 11 August 2022, 08:53

View original

2 replies

Userlevel 7
Badge +9


Userlevel 7
Badge +9
  1. Please check common activation problems:
  2. What does "it did not work” mean? What happens when you try to activate your pass and after which action? If there's an error, please post a screenshot.
  3. What is your app version? See More, scroll to the bottom. If it is lower than 24.2.0 (iPhone) or 24.2.1 (Android), then update
  4. Turn off battery saving, data saving, airplane mode.
  5. Check the basics to run the app:
  6. Restart your app and try again.
  7. Restart your phone and try again.
  8. Do you have an iPhone or Android? Which version of the operating system?
  9. If nothing helps, go to More > Settings, scroll to the bottom and enable error logging. That won't solve the problem but will help customer service.
  10. Create a support request:
    Give them all details, screenshot(s) and mention when you will start to travel. It doesn't help to say it's urgent, they need a date, so they can properly prioritize.
  11. Also send your device ID to customer service: